<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="theme-color" content="#ffffff" />
<link rel="mask-icon" href="/sites/acadiaparishtoday.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />
<link rel="manifest" href="/sites/acadiaparishtoday.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/acadiaparishtoday.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/acadiaparishtoday.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/acadiaparishtoday.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="Funeral services will be held at 11 a.m. Monday, Feb. 22, at Geesey-Ferguson Funeral Home in Crowley for William Wade “Butch” Stewart Jr., 74, who passed away Feb. 17, 2021, in Crowley. Fr." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.acadiaparishtoday.com/obituaries/william-wade-%E2%80%9Cbutch%E2%80%9D-stewart-jr" />
<link rel="shortlink" href="https://www.acadiaparishtoday.com/node/207092" />
<meta property="og:site_name" content="AcadiaParishToday.com | Crowley Post-Signal, Rayne Acadian-Tribune, Church Point News | Acadia Parish, La." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.acadiaparishtoday.com/obituaries/william-wade-%E2%80%9Cbutch%E2%80%9D-stewart-jr" />
<meta property="og:title" content="William Wade “Butch” Stewart Jr." />
<meta property="og:description" content="Funeral services will be held at 11 a.m. Monday, Feb. 22, at Geesey-Ferguson Funeral Home in Crowley for William Wade “Butch” Stewart Jr., 74, who passed away Feb. 17, 2021, in Crowley. Fr." />
<meta property="og:updated_time" content="2021-02-22T09:45:15-05:00" />
<meta property="article:published_time" content="2021-02-22T09:45:15-05:00" />
<meta property="article:modified_time" content="2021-02-22T09:45:15-05:00" />
    <title>William Wade “Butch” Stewart Jr. | AcadiaParishToday.com | Crowley Post-Signal, Rayne Acadian-Tribune, Church Point News | Acadia Parish, La.</title>
    <style type="text/css" media="all">
@import url("https://www.acadiaparishtoday.com/modules/system/system.base.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/modules/system/system.menus.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/modules/system/system.messages.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/modules/system/system.theme.css?qon2jg");
</style>
<style type="text/css" media="all">
@import url("https://www.acadiaparishtoday.com/sites/all/modules/views_slideshow/views_slideshow.css?qon2jg");
</style>
<style type="text/css" media="all">
@import url("https://www.acadiaparishtoday.com/modules/aggregator/aggregator.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/calendar/css/calendar_multiday.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/date/date_api/date.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/modules/field/theme/field.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/modules/node/node.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/modules/search/search.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/simpleads/simpleads.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/modules/user/user.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/extlink/css/extlink.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/views/css/views.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/ckeditor/css/ckeditor.css?qon2jg");
</style>
<style type="text/css" media="all">
@import url("https://www.acadiaparishtoday.com/sites/all/modules/ed_classified/theme/classified.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/ctools/css/ctools.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/views_slideshow/contrib/views_slideshow_cycle/views_slideshow_cycle.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/modules/etype/css/styles.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/libraries/superfish/css/superfish.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/libraries/superfish/css/superfish-navbar.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/libraries/superfish/style/space.css?qon2jg");
</style>
<style type="text/css" media="all">
@import url("https://www.acadiaparishtoday.com/sites/all/themes/cni/css/normalize.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/themes/cni/css/formalize.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/themes/cni/css/grid_12.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/themes/cni/css/layout.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/themes/cni/css/jcarousel.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/themes/cni/css/galleria.css?qon2jg");
@import url("https://www.acadiaparishtoday.com/sites/all/themes/cni/css/style.css?qon2jg");
</style>
<link type="text/css" rel="stylesheet" href="https://www.acadiaparishtoday.com/sites/all/themes/cni/css/menu_break_767.css?qon2jg" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #68000e !important;}#main-menu ul.menu {max-width: 800px !important;}.site-logo img {max-width: 464px !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.acadiaparishtoday.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/misc/drupal.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/modules/views_slideshow/js/views_slideshow.js?v=1.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_leaderboard"] = googletag.defineSlot("/8508922/Acadia-Leaderboard", [728, 90], "dfp-ad-acadia_leaderboard")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_banner1"] = googletag.defineSlot("/8508922/Acadia-banner1", [468, 60], "dfp-ad-acadia_banner1")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_half_page"] = googletag.defineSlot("/8508922/Acadia-Half-page", [300, 600], "dfp-ad-acadia_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_big_box"] = googletag.defineSlot("/8508922/Acadia-Big-box", [300, 250], "dfp-ad-acadia_big_box")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_big_box2"] = googletag.defineSlot("/8508922/Acadia-Big-box2", [300, 250], "dfp-ad-acadia_big_box2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_big_box3"] = googletag.defineSlot("/8508922/Acadia-Big-box3", [300, 250], "dfp-ad-acadia_big_box3")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_leaderboard2"] = googletag.defineSlot("/8508922/Acadia-Leaderboard2", [728, 90], "dfp-ad-acadia_leaderboard2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["acadia_banner2"] = googletag.defineSlot("/8508922/Acadia-banner2", [468, 60], "dfp-ad-acadia_banner2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/modules/simpleads/simpleads.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?qon2jg"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/libraries/jquery.cycle/jquery.cycle.all.min.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/modules/views_slideshow/contrib/views_slideshow_cycle/js/views_slideshow_cycle.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/modules/google_analytics/googleanalytics.js?qon2jg"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-1", {"cookieDomain":".acadiaparishtoday.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/modules/extlink/js/extlink.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/modules/etype/js/etype.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/modules/etype/js/ada-compliance.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/libraries/superfish/superfish.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/libraries/superfish/supersubs.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/modules/superfish/superfish.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/themes/cni/js/jquery.color.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/themes/cni/js/jquery-glowing.js?qon2jg"></script>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/themes/cni/js/scripts.js?qon2jg"></script>
<script type="text/javascript">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</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
     <script data-ad-client="ca-pub-6496001770425848" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-207092 node-type-article acadiaparishtoday sidebars-split obituaries william-wade-“butch”-stewart-jr">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

              <div class="region region-top-frame">
    <div id="block-block-52"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <script data-ad-client="ca-pub-6496001770425848" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>        </div>

    </div>
</div>
  </div>
    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="/rates" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/contact-us-0" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
<li class="leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
<li class="last leaf"><a href="https://www.acadiaparishtoday.com/select-publication" title=""><span>SUBSCRIBE</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/obituaries/william-wade-%E2%80%9Cbutch%E2%80%9D-stewart-jr" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-0Wc9x2orSqkCFRhwBcop4gixT6m60LSlMWQVhzrOBLw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/TheCrowleyPostSignal" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i><span class="sr-only">RSS</span></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.acadiaparishtoday.com/sites/acadiaparishtoday.etypegoogle8.com/files/acadiaheader_0.png"
                                    alt="AcadiaParishToday.com | Crowley Post-Signal, Rayne Acadian-Tribune, Church Point News | Acadia Parish, La. Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-9 sf-parent-items-7 sf-single-items-2"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-2829-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/acadia-parish-today" class="sf-depth-2"><span>About Us</span></a></li><li id="menu-2834-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/blog" title="" class="sf-depth-2"><span>Blogs</span></a></li><li id="menu-2835-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/rss.xml" title="" class="sf-depth-2"><span>RSS Feed</span></a></li><li id="menu-2836-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2"><span>Privacy Policy</span></a></li><li id="menu-2837-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/user-agreement" class="sf-depth-2"><span>User Agreement</span></a></li><li id="menu-2838-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/rates" title="" class="sf-depth-2"><span>Advertise</span></a></li></ul></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2611-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-2"><span>Obituaries</span></a></li><li id="menu-2612-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2614-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2615-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2616-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/cops" title="Cops" class="sf-depth-2"><span>Cops</span></a></li><li id="menu-2617-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/agriculture" title="Agriculture" class="sf-depth-2"><span>Agriculture</span></a></li><li id="menu-2618-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/elections" title="Elections" class="sf-depth-2"><span>Elections</span></a></li><li id="menu-2619-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/news-features" title="News Features" class="sf-depth-2"><span>News Features</span></a></li></ul></li><li id="menu-4972-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/covid-19" title="COVID-19" class="sf-depth-1"><span>COVID-19</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/sports" title="Sports" class="sf-depth-1 menuparent"><span>Sports</span></a><ul><li id="menu-2620-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/high-school-sports" title="High School Sports" class="sf-depth-2"><span>High School Sports</span></a></li><li id="menu-2621-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/college-sports" title="College Sports" class="sf-depth-2"><span>College Sports</span></a></li><li id="menu-2622-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/outdoor" title="Outdoor" class="sf-depth-2"><span>Outdoor</span></a></li></ul></li><li id="menu-2623-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-2840-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/columns" title="" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2624-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/weddings" title="Weddings" class="sf-depth-2"><span>Weddings</span></a></li><li id="menu-2625-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-2626-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/campus" title="Campus" class="sf-depth-2"><span>Campus</span></a></li><li id="menu-2627-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/entertainment" title="Entertainment" class="sf-depth-2"><span>Entertainment</span></a></li><li id="menu-2841-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/lifestyles-features" title="Lifestyles Features" class="sf-depth-2"><span>Lifestyles Features</span></a></li><li id="menu-2628-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/womens-news" title="Women&#039;s News" class="sf-depth-2"><span>Women&#039;s News</span></a></li></ul></li><li id="menu-2839-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-1"><span>Public Notices</span></a></li><li id="menu-2708-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/classifieds" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2710-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://publisher.etype.services/Crowley-Post-Signal/Classifieds" title="" class="sf-depth-2"><span>Crowley Post-Signal</span></a></li><li id="menu-2711-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://publisher.etype.services/Rayne-Acadian-Tribune/Classifieds" title="" class="sf-depth-2"><span>Rayne Acadian Tribune</span></a></li><li id="menu-2712-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://publisher.etype.services/Church-Point-News/Classifieds" title="" class="sf-depth-2"><span>Church Point News</span></a></li></ul></li><li id="menu-4889-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/access-archives" title="" class="sf-depth-1 menuparent"><span>Archives</span></a><ul><li id="menu-4155-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://acadiaparishtoday.newspapers.com/" title="" class="sf-depth-2"><span>Microfilm online: Newspapers.com</span></a></li><li id="menu-4115-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://acadiaparishtoday.newsbank.com/" title="" class="sf-depth-2"><span>Church Point News Archives</span></a></li><li id="menu-2826-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://crowleypostsignal.newsbank.com/" title="" class="sf-depth-2"><span>Crowley Post-Signal Archives</span></a></li><li id="menu-2827-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="http://raynetoday.newsbank.com" title="" class="sf-depth-2"><span>Rayne Acadian-Tribune Archives</span></a></li></ul></li><li id="menu-2632-1" class="last odd sf-item-9 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/specials" title="Specials" class="sf-depth-1 menuparent"><span>Specials</span></a><ul><li id="menu-2633-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/rice-festival" title="Rice Festival" class="sf-depth-2"><span>Rice Festival</span></a></li><li id="menu-2634-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/frog-festival" title="Frog Festival" class="sf-depth-2"><span>Frog Festival</span></a></li><li id="menu-2635-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/mardi-gras" title="Mardi Gras" class="sf-depth-2"><span>Mardi Gras</span></a></li></ul></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-dfp-acadia-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">
                    <div class="main">
                        <div class="main-inner grid_8">

                                                            <div class="slideshow-wrapper clearfix">
                                    <div class="slideshow-wrapper-inner">
                                        <div id="slideshow">
                                              <div class="region region-slideshow">
    <div id="block-dfp-acadia-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                        </div>
                                    </div>
                                </div>
                            
                                                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-207092" class="node node-article last clearfix" about="/obituaries/william-wade-%E2%80%9Cbutch%E2%80%9D-stewart-jr" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">
                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.acadiaparishtoday.com/sites/acadiaparishtoday.etypegoogle8.com/files/styles/large/public/field/image/obit_2.21_steward.william.jpg?itok=PqWbGcSj"><img typeof="foaf:Image" src="https://www.acadiaparishtoday.com/sites/acadiaparishtoday.etypegoogle8.com/files/styles/large/public/field/image/obit_2.21_steward.william.jpg?itok=PqWbGcSj" width="618" height="973" alt="Article Image Alt Text" /></div></div></div>          </div>
      
      
      
      
                <h1 class="title">William Wade “Butch” Stewart Jr.</h1>
      
      <span property="dc:title" content="William Wade “Butch” Stewart Jr." class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2021-02-22T09:45:15-05:00" datatype="xsd:dateTime">Mon, 02/22/2021 - 9:45am</span></span>
          </div>
      
        <div id="pico">
            <div class="content">
              <div class="field field-name-field-date-line field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">CROWLEY</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Funeral services will be held at 11 a.m. Monday, Feb. 22, at Geesey-Ferguson Funeral Home in Crowley for William Wade “Butch” Stewart Jr., 74, who passed away Feb. 17, 2021, in Crowley.<br />
Fr. Clint Trahan, pastor of Sacred Heart of Jesus Catholic Church in Port Barre, will be officiating for the services.<br />
The family is requesting visiting hours to be held Sunday from 1 p.m. to 9 p.m. and Monday from 8 a.m. to the time of service at 11 a.m.  A rosary will be recited at 6 p.m. Sunday by family friend Janelle Abshire.<br />
Interment will be in Maxie Cemetery on Tuesday.<br />
Butch was a Sergeant in the United States Air Force during Vietnam War from 1967 to 1971.  He worked and retired from LAWCO as the plant operator for over 35 years.<br />
He was a tractor enthusiast where he was a member of the Acadiana Antique Tractor and Engine Club. Butch was a member of the Cajun Hunting Retriever Club where he coordinated many hunting trials as well as being the official gun.<br />
He is survived by his wife, Irene Phyllis Stewart of Midland; two daughters, Dr. Courtney Stewart of Baton Rouge, and Dana LaPoint and husband Damon of Estherwood; and three grandchildren, Tyler LaPoint, Camron LaPoint and Lila Grace Badeaux.<br />
Butch is preceded in death by his parents, William and Grace Hilliard Stewart Sr.; and two sisters, Jane Stewart Belart and Lou Etta Stewart Welch.<br />
Pallbearers will be Tyler LaPoint, Camron LaPoint, Damon LaPoint, Seth Schexnayder, Tim Jones and Corey Faulk.<br />
Condolences may be sent to the family by <a href="http://www.geesey-ferguson.com">www.geesey-ferguson.com</a>.<br />
Arrangements have been entrusted to Geesey-Ferguson Funeral Home of Crowley.</p>
</div></div></div>            </div>
        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/obituaries" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Obituaries</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-block-54"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p><a href="https://www.acadiaparishtoday.com/already-print-subscriber"><img src="https://www.eunicetoday.com/sites/eunicetoday.etypegoogle8.com/files/field/image/subscriber_0.jpg" /> </a></p>
        </div>

    </div>
</div>
<div id="block-dfp-acadia-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-acadia-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-acadia-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-acadia-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-dfp-acadia-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Acadia Parish Today</span></h3>
            
        <div class="content">
          <p><strong>Crowley Post-Signal</strong><br />
602 N. Parkerson Ave, Crowley, LA 70526<br />
Phone: 337-783-3450<br />
Fax: 337-788-0949</p>
<p>
<strong>Rayne-Acadian Tribune</strong><br />
108 North Adama, Rayne, LA 70578<br />
Phone: 337-334-3186<br />
Fax: 337-334-8474</p>
<p>
<strong>Church Point News</strong><br />
315 N. Main St., Church Point, LA 70525<br />
Phone: 337-684-5711<br />
Fax: 337-684-5793</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-4972"><a href="/covid-19" title="COVID-19"><span>COVID-19</span></a></li>
<li class="leaf has-children menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf menu-mlid-2839"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title=""><span>Public Notices</span></a></li>
<li class="leaf has-children menu-mlid-2708"><a href="/classifieds"><span>Classifieds</span></a></li>
<li class="leaf has-children menu-mlid-4889"><a href="/access-archives" title=""><span>Archives</span></a></li>
<li class="last leaf has-children menu-mlid-2632"><a href="/specials" title="Specials"><span>Specials</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                                    <section id="postscript_banner">
                                <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-dfp-acadia-banner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-acadia_banner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-acadia_banner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-acadia_banner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
</div>
                            </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-44"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">Acadia Parish Today Copyright&nbsp; &copy; 2021</p>
        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div>
<script type="text/javascript" src="https://www.acadiaparishtoday.com/sites/all/modules/addthis/addthis.js?qon2jg"></script>
</body>
</html>
